심재운 블로그

  'Xamarin.Android.Support.Compat 24.2.1' 패키지를 설치할 수 없습니다.

'MonoAndroid,Version=v6.0'을(를) 대상으로 하는 프로젝트에 이 패키지를 설치하려 하지만 이 패키지에는 해당 프레임워크와 호환되는 어셈블리 참조나 콘텐츠 파일이 없습니다. 자세한 내용은 패키지 작성자에게 문의하십시오.

 

위와 같이 오류가 발생되면, 아래와 같이 SDK 를 통해 ANDROID 7.0 버전을 설치해 주어야 합니다. INSTALLED 라고 되어 있는 부분만 설치하셔도 됩니다.

설치 이후에 VISUAL STUDIO 를 열면, XAMARIN 4.2.1.62 버전을 다운로드 받으라고 INSTALL 요청을 합니다. 다운로드 받아서 설치 해 주시면 됩니다. 왠만하면 VISUAL STUDIO 를 닫으시고 설치 해 주시면 되겠습니다.

 

 

설치 이후 VISUAL STUDIO 을 열어서 설치하고자 한, Xamarin.Android.Support.v4 을 설치 하시기 바랍니다. 설치 하면 위와 같이 오류 없이 PACKAGE 폴더에 해당 파일이 설치 됩니다.

이 글을 공유합시다

facebook twitter kakaoTalk kakaostory naver band

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

비밀글모드