심재운 블로그

 

자마린 환경에서 AXML 파일을 열면 디자인을 할 수 있는 화면을 제공합니다. 하지만 자마린에서는 안드로이드 SDK 버전을 25 이상을 요구합니다.

화면이 뜨지 않고 25 버전 이상을 업데이트 요청할 경우, 아래 처럼, Android SDK Tools 와 Android SDK Platform-tools 을 체크 하고 install package 버튼을 통해 설치하면 됩니다.

 

VISUAL STDUIO 를 다시 재시작 한 다음, AXML 을 열어서 확인해 보시면 위와 같이 다지인 작업 할 수 있는 환경이 구축 되었습니다.

이 글을 공유합시다

facebook twitter googleplus kakaoTalk kakaostory naver band

본문과 관련 있는 내용으로 댓글을 남겨주시면 감사하겠습니다.

비밀글모드